Okay
  Public Ticket #610656
Map Plugin Not Compatible
Closed

Comments

  • Alex started the conversation

    Hello, Our developer is having issues integrating a map plugin. His comments are "we are having a jquery error preventing the plugin from working properly." Here is the link to the site...

    http://173.199.155.188/~goodnews/locations/

    The developer from the map plugin we are trying to integrate shared with us this...

    "This is the error that I can see in the console:

    "Uncaught TypeError: $(...).UberGoogleMaps is not a function"

    As far as I can tell, the theme doesn't call the proper hooks so third-party plugins can't load their scripts. I would ask the theme developer why that happens."

    Any help would be appreciated.

    Thanks!

    -Alex



  •  302
    Abdullah replied

    Hi,

    First of all thank you for purchase Act wordpres Theme.

    please update your theme the problem was fixed in the latest version.

    If you need help please let us know.

    Best Regards.